Website Untuk Belajar Coding (PHP, JS, Java, JQ, ASP, dll)

Coding adalah proses menulis, menguji dan memperbaiki (debug), dan memelihara kode yang membangun sebuah program komputer.
Dan dibawah ini adalah beberapa website yang menyediakan kita fasilitas untuk belajar coding.
Mau jadi programmer? Coding!

Beberapa website untuk belajar coding:

1. CODE SCHOOL

Website Untuk Belajar Coding (PHP, JS, Java, JQ, ASP, dll)
Learn by Doing. Disana kamu belajar coding sambil praktik, ada kasus untuk menambah skill dalam pemrograman Web,videonya, tantangan.

2. W3SCHOOL

Website Untuk Belajar Coding (PHP, JS, Java, JQ, ASP, dll)
Belajar coding web mulai dari HTML, PHP, Java Script, CSS, SQL, ASP, dan banyak lagi.
Kalau yang ini bisa dibilang favorit saya dan menurut saya yang paling lengkap (kira kira saja), itupun saya disarankan sama kakak kelas saya yang jago design web dan apapun itu mengenai web

3. CODE ACADEMY

Website Untuk Belajar Coding (PHP, JS, Java, JQ, ASP, dll)

Disini kita bisa belajar coding dengan bahasa pemrograman Jquery, PHP, Python, dan Ruby. Selain belajar (Learn), kita juga bisa mengajar (Teach).

4. CODE AVENGER

Website Untuk Belajar Coding (PHP, JS, Java, JQ, ASP, dll)

Kalau ini ada level-levelnya buat kamu belajar coding mulai dari level 1 sampe dengan level 3. Disana kita bisa belajar HTML, CSS, dan JavaScript. Keren!!

5. TEAM TREE HOUSE

Website Untuk Belajar Coding (PHP, JS, Java, JQ, ASP, dll)

Di website ini kita belajar coding dari nol besar sampai kita siap untuk bekerja di bidang peng-codingan. Disini kita bisa belajar membuat website, membuat aplikasi iPhone dan Android, coding pake Ruby on Rails, dan PHP.

6. DREAM IN CODE

Website Untuk Belajar Coding (PHP, JS, Java, JQ, ASP, dll)

situs berbasis komunitas. Banyak developer dan programmer dapat ilmu dari situs ini. Yang kurang cuma tampilannya saja yang kadang (kadang) membosankan. Disini kita bisa belajar C++, Java, VB, VB Net, C#, PHP, dan Cold Fussion.

7. CODINGKU

Dimulai dari belajar HTML yang merupakan dasar dan inti dari sebuah halaman website hingga belajar php, belajar mysql yang merupakan salah satu dasar bahasa pemrograman canggih yang dipakai oleh google, facebook, microsoft dan lain sebagainya.

Cara konfigurasi MikrotikRB melalui telnet di linux mageia

Kali ini saya mau mempublish "Cara konfigurasi MikrotikRB melalui telnet di linux mageia"
Apa yang dikonfigurasi? MikrotikRB (Mikrotik Router Board)
Untuk apa dikonfigurasi? Agar MikrotikRB nya berfungsi sebagai Router, dimana Router adalah penghubung antara 2 jaringan yang berbeda.
Cara konfigurasi MikrotikRB melalui telnet di linux mageia
Saya menggunakan MikrotikRB ini saat mengkonfigurasi
Kurang lebih gambaran jaringannya seperti ini ketika menggunakan MikrotikRB
Cara konfigurasi MikrotikRB melalui telnet di linux mageia
Sambungkan kabel
Port 1 : Internet
Port 2 : Laptop 
1. Konfigurasi IP Address untuk meremote MikrotikRB nya.
IP Default MikrotikRB 750 : 192.168.88.1
Maka dari itu, untuk meremote kita dapat menggunakan IP 192.168.88.2 - 192.168.88.254. Pada contoh saya menggunakan IP 192.168.88.3/24.
Khusus di Linux Mageia ketika selesai mengkonfigurasi IP diwajibkan untuk merestart ulang networknya dengan cara : Buka terminal - su - (isikan password) - service network restart
Cara konfigurasi MikrotikRB melalui telnet di linux mageia
2. Buka terminal lalu ketikkan perintah dibawah :
su
(isikan password)
telnet 192.168.88.1
Isikan username : admin, sedangkan password kosongkan saja. enter!
Cara konfigurasi MikrotikRB melalui telnet di linux mageia
3. Ketikkan perintah dibawah ini :
> interface print
> interface set name=public ether1-gateway
> interface set name=local ether2-master-local

Penjelasan :
interface print adalah perintah teks untuk menampilkan nama nama interface yang ada pada MikrotikRB, pada tutorial ini kita akan mengganti nama interface ether1-gateway atau port 1 dengan nama public dan ether2-master-local dengan nama local.
Cara konfigurasi MikrotikRB melalui telnet di linux mageia
4. Ketikkan perintah dibawah :
> ip address add address=192.168.1.7/24 interface=public
> ip address add address=128.1.2.3/16 interface=local
> ip address print
> ip dns set servers=8.8.8.8 allow-remote-requests=yes
> ip dns print
> ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1
> ip route print

Penjelasan :
Nama interface sudah terganti, selanjutnya adalah pemberian IP untuk tiap masing-masing interface,
interface public saya berikan ip 192.168.1.7, IP yang saya gunakan  untuk public saya sesuaikan dengan ip modem (internet), karena internet IP nya adalah 192.168.1.1 maka saya gunakan 192.168.1.7
Lain cerita pada interface local dengan IP 128.1.2.3, saya memberikan IP tersebut untuk client saya nanti.

Kemudian setelah memberikan IP Address, kita memberikan IP DNS, pada contoh diatas saya menggunakan DNS google.

Setelah itu IP Route, pada bagian ini yang perlu diganti adalah gatewaynya, dan IP gateway harus disesuaikan dengan yang kalian miliki. Karena modem saya IP nya 192.168.1.1 maka dia menjadi gateway
Cara konfigurasi MikrotikRB melalui telnet di linux mageia
5. Ketikkan perintah dibawah :
> ip firewall nat add chain=srcnat out-interface=public action=masquerade
> ip firewall nat print
> ip address print
> ip address remove numbers=0

Setelah perintah remove terminalnya akan hang, memang sewajarnya begitu
Penjelasan :
IP firewall disini maksudnya agar IP client (local) bisa ke jaringan luar (public) dan saling terhubung dengan cara menyamar = masquerade.

Perintah terakhir adalah remove, tapi sebelum itu ip address print dulu biar gak salah remove.
Perhatikan gambar dibawah! Ada 2 interface dengan nama local, yang urutan ke 0 dan urutan ke 2. Urutan ke 2 interface yang kita berikan IP 128.1.2.3 sedangkan yang urutan ke 0 adalah IP default dari MikrotikRB. Wajar saja kalau terjadi hang
Cara konfigurasi MikrotikRB melalui telnet di linux mageia
6.  Ganti IP Address di laptop (port 2) seperti gambar dibawah
Kenapa harus diganti? karena tadi 192.168.88.1 sudah dihapus otomatis jika masih menggunakan IP 192.168.88.3 sudah tidak bisa terhubung lagi. Sekarang port 2 IP nya adalah 192.168.1.2.3 dan itu menjadi gateway.
NetID Gateway harus sama dengan NetID IP Address Anda

Cara konfigurasi MikrotikRB melalui telnet di linux mageia
Normalnya kita sudah bisa terhubung internet menggunakan IP 128.1.1.1 tanpa mengubah IP modem 192.168.1.1. Disinilah fungsi router "menghubungkan yang berbeda" - Cara konfigurasi MikrotikRB melalui telnet di linux mageia

Baca : Cara reset mikrotik RB (not ready to post)

Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer

Pada kesempatan kali ini Saya mau memposting Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer, karena menggunakan access point maka setting IP Address yang digunakan adalah DHCP.
tested on Packet Tracer 6
Saya harap kamu telah membaca :


TAHAP PERSIAPAN

1.1. Menyiapkan perangkat yang akan digunakan.
Pada Simulasi jaringan ini diperlukan perangkat sebagai berikut :
- 2 Router PT
- 2 Access Point PT
- 4 Laptop
Tempatkan perangkat perangkat diatas sesuai dengan gambar dibawah ini atau disesuaikan dengan kesukaanmu
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer

1.2. Tambahkan perangkat Wireless pada laptop. Caranya dengan :
- Klik salah satu laptop
- Pilih tab Physical
- Matikan power
- Ganti ethernet yang merekat pada laptop dengan cara klik & drag kemudian pindahkan kebagian kiri
- Menambahkan perangkat wireless dengan klik & drag ke port yang kosong pada laptop
- Lakukan hal yang sama pada laptop lainnya

Nb : Secara otomatis ketika laptop telah diberikan perangkat wireless maka akan otomatis terhubung dengan access point
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer

TAHAP KONFIGURASI
2.1. Konfigurasi Access point.
Mengapa perlu dikonfigurasi? Agar laptop tidak sembarangan terhubung dan juga supaya Access Point dapat dibedakan.
- Klik salah satu access point
- Pilih tab Config -> Interface (Port 1)
- Ganti SSID, isikan sesuai keinginan
- Usahakan agar Channel antara Access Point dengan Access Point lainnya berbeda
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer

2.2. Konfigurasi Laptop
Konfigurasi disini adalah menghubungkan laptop dengan access point terdekat, mengapa harus dikonfigurasi? Agar laptopnya tidak tersesat dan sembarang connect. Maka dari itu laptop harus diberi tujuan dimana ia harus connect (terhubung). Saya asumsikan kamu sudah memberikan perangkat wireless pada tiap tiap laptop. Selanjutnya adalah :
- Klik salah satu laptop
- Pilih tab Desktop -> PC Wireless -> tab Connect. Tunggu beberapa detik sampai muncul nama access point yang ingin dijadikan teman hubungan.
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer
 Secara logika akan terbentuk hubungan seperti gambar dibawah
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer

2.3. Hubungkan Perangkat Kabel
Jadi setelah laptop wireless terhubung, maka jangan lupa untuk menghubungkan perangkat yang tersambung dengan menggunakan kabel.
- Kabel yang digunakan antara Access Point dengan Router adalah kabel Cross
- Kabel yang digunakan antara Router dengan Router adalah Serial DCE

Masih setengah perjalanan Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer jangan sampai ada kata atau tahap yang terlewatkan yah

2.4. Konfigurasi Router (DHCP)
Pada simulasi jaringan ini saya menggunakan konfigurasi IP Address dengan metode otomatis (DHCP) makanya pada konfigurasi laptop diatas saya belum mengkonfigurasi IP Addressnya, tapi yang akan melakukan itu adalah Router.
2.4.1. Konfigurasi DHCP IP Address
- Buka Notepad
- Copy paste kode dibawah ini kemudian save as *txt
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname DHCP1
!
!
!
!
ip dhcp excluded-address 192.168.2.1
!
ip dhcp pool landhcp
 network 192.168.2.0 255.255.255.0
 default-router 192.168.2.1
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.2.1 255.255.255.0
 duplex auto
 speed auto
 no shutdown
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 128.1.2.2 255.255.0.0
 no shutdown
!
interface Serial3/0
 no ip address
 shutdown
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end
Penjelasan :
-> ip dhcp excluded-address 192.168.2.1 maksudnya ip 192.168.2.1 terkecualikan jadi semua client yang terhubung tidak boleh mengambil ip tersebut, bisa juga melakukan modifikasi dengan  ip dhcp excluded-address 192.168.2.10 192.168.2.20 berarti client tidak boleh mengambil ip mulai dari 192.168.2.10 sampai 192.168.2.20
> network 192.168.2.0 255.255.255.0 maksudnya adalah ip network dari ip router tersebut
default-router 192.168.2.1 maksudnya adalah 192.168.2.1 akan menjad default gatewaynya nanti
> interface FastEthernet0/0 menunjukkan port ethernet yang digunakan

 ip address 192.168.2.1 255.255.255.0 maksudnya ip pada port ethernet fa0/0 adalah 192.168.2.1

interface Serial2/0 menunjukkan port serial yang digunakan

 ip address 128.1.2.2 255.255.0.0 menunjukkan ip port serial2/0
- Klik salah satu router
- Pilih tab Config -> Setting -> Merge... cari dan pilih file notepad tadi.
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer
Secara otomatis router berhasil dikonfigurasi baik di fa0/0 maupun di serial2/0. Lakukan hal yang serupa pada router yang satunya. Jika berhasil semua titik dan garis akan berwarna hijau yang menunjukkan kalau sudah terhubung.
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer
2.4.2. Dinamic Routing
Untuk mengerti konsep saya sarankan membaca yang ini dulu : Belajar Dinamic dengan Packet Tracer
- Klik salah satu Router
- Pilih tab Config -> Routing -> RIP
- Isikan IP Network yang terhubung di Router tersebut, baik di Fa0/0 maupun di Se2/0
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer
Ping laptop seberang untuk memastikan apakah sudah terhubung (Connected) atau belum, tapi ternyata sudah reply itu berarti sudah terhubung dengan sangat baik :D
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer

SELESAI
Download File *pkt nya
Simulasi jaringan dengan Router DHCP dan Access Point di Packet Tracer

Belajar Dinamic Routing dengan Packet Tracer

Tutorial Komputer kali ini mau Belajar Dinamic Routing dengan Packet Tracer.
Sebelumnya lanjut, sebaiknya kamu baca dulu :
Dinamic Routing (menurut saya) adalah menentukan rute atau jalur router secara dinamic. 
Beberapa tahap Dinamic Routing dengan Packet Tracer diantaranya :
1. Siapkan perangkat seperti PC, Router, Switch, dll
3. Konfigurasi IP Address untuk Router
4. Konfigurasi Dinamic Routing (per 1 router)


Perangkat yang diperlukan ini disesuaikan dengan kebutuhan, diantaranya adalah :
- 4 Router
- 4 Switch
- 8 Client
Belajar Dinamic Routing dengan Packet Tracer



Semua PC yang berbeda kelompok tentu IPnya berbeda, setelah konfigurasi IP, hubungkan dengan kabel straight seperti gambar dibawah!
Belajar Dinamic Routing dengan Packet Tracer
Hubungkan dengan menggunakan kabel straight
 Masih di konfigurasi pada PC, jangan lupa untuk masukkan IP Gateway nya yah. Gateway adalah IP Router yang berhubungan langsung dengan Client (melalui Switch), contoh Router0 IP nya 1.1.2.3 maka di PC Client gatewaynya diisikan dengna 1.1.2.3, begitupun dengan PC Client yang disebelahnya, gatewaynya harus sama.
Kenapa harus sama? karena mereka berada dalam 1 router.
Kurang lebih seperti gambar dibawah ini
Belajar Dinamic Routing dengan Packet Tracer
PC dengan IP Address 1.1.1.1
Lakukan hal sama pada PC :
1.2.2.2
2.1.1.1
2.2.2.2
3.1.1..1
3.2.2.2
4.1.1.1
4.2.2.2


1. Hubungkan antar Router dengan Kabel Serial
Sebelum melakukan konfigurasi hubungkan dulu antar router dengan kabel Serial DTE atau DCE, saran saya hubungkan kabel serial sesuai serial agar tidak bingung. Perhatikan gambar dibawah!
Belajar Dinamic Routing dengan Packet Tracer
Perhatikan Port serial yang kamu digunakan
Fokus pada routernya, Saya menghubungkan :
~Router0 dan Router1 dengan Port Serial 2 (Se2/0)
~Router1 dan Router2 dengan Port Serial 3 (Se3/0)
~Router2 dan Router3 dengan Port Serial 2 (Se2/0)
~Router3 dan Router1 dengan Port Serial 3 (Se3/0)
Agar tidak bingung dalam konfigurasinya, Saya menghubungkannya dengan menyamakan port serialnya saja hehe :D

2. Konfigurasi IP antara Router dengan Client
Misalkan saya ingin konfigurasi Router0 yang terhubung dengan client 1.1.1.1 dan 1.2.2.2, Caranya :
- Klik 1x Router0
- Pilih Fast Ethernet 0/0. Tahu tidak kenapa saya pilih Fast Ethernet 0? Karena saya menggunakan port Fa0/0 router untuk menghubungkan Router ke Switch ke PC Client.
- Ceklist ON untuk mengaktifkan Portnya
- Masukkan IPnya. Ingat! Masukkan IP yang sesuai dengan konfigurasi di PC Client tadi
Belajar Dinamic Routing dengan Packet Tracer
Belajar Dinamic Routing dengan Packet Tracer
Default gateway client samakan dengan IP Router Fast Ethernet 0/0
Lakukan hal sama pula pada Router1, Router2, dan Router3

3. Konfigurasi IP antara Router dengan Router lainnya
Misalkan saya mengkonfigurasi Router0. Router0 terhubung dengan Router1 dan Router3. Antara Router0 dan Router1 saya menggunakan Serial2/0 sedangkan antar Router0 dan Router3 Saya menggunakan Serial3/0
Belajar Dinamic Routing dengan Packet Tracer
Caranya adalah :
- Klik 1x Router0
- Ceklist On
- Pilih Serial 2/0, artinya saya ingin menghubungkan secara resmi Router0 dan Router1
Belajar Dinamic Routing dengan Packet Tracer
Begitu pula dengan hubungan antara Router0 dan Router3, dst
Belajar Dinamic Routing dengan Packet Tracer


Misalkan saya ingin konfigurasi dinamic routing pada Router0. Caranya adalah:
1. Klik 1x Router0
2. Tab Config - Routing --> RIP
Belajar Dinamic Routing dengan Packet Tracer
~ IP Network sumber
~ IP Network Router Selanjutnya

Misalkan saya ingin konfigurasi Router0
IP Network Sumber nya adalah : 1.0.0.0
IP Network router selanjutnya adalah : 10.0.0.0 dan 13.0.0.0
Belajar Dinamic Routing dengan Packet Tracer

SELESAI
Untuk memastikan apakah jika dikirimkan paket data sukses atau tidak?
Caranya : tekan tombol P lalu klik menggunakan mouse --> PC Client yang menjadi pengirim dan penerima.
Akan muncul pesan successfull di sudut kanan bawah, jika masih failed coba 1 atau 2 kali

Routing Table pada Simulasi Static Routing menggunakan Packet Tracer

Postingan ini jodoh dengan Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter. Makanya sebelum membaca ini harus membaca itu dulu

Routing Table pada Simulasi Static Routing menggunakan Packet Tracer
Static Routing

Tahap konfigurasi part 2 simulasi static routing dengan menggunakan Packet Tracer : 

1. Konfigurasi Routing Table. Untuk konfigurasi, klik (gambar) router - pilih tab config - static
Routing Table pada Simulasi Static Routing menggunakan Packet Tracer
Penjelasan :
Static Routes diatas ada 3 form yang perlu diisi yaitu Network, Mask, dan Next Hop
Network : Isikan IP Network client yang ingin dihubungkan.
//Saya sendiri belum tahu pasti IP network apa, tapi yang saya tahu adalah IP yang mewakili semuanya. Misalnya : PC saya alamat IP nya 128.1.1.1 , dapat kita ketahui bahwa NetID 128.1 merupakan milik smartfren (lihat gambar diawal postingan).
//Saya ingin mengirim paket ke telkomsel maka saya mengisikan IP Network Telkomsel yaitu 130.1.0.0 agar router membukakan jalan untuk saya mengirim paket ke telkomsel.

Mask : Isikan subnet mask IP Network yang diatas. (Baca : Kelas IP Address Versi 4 dalam jaringan komputer)

Next Hop : Isikan dengan IP router yang terhubung dengan public.
//Lanjut cerita, saya ingin mengirim paket ke telkomsel, otomatis saya melewati router yang dimiliki telkomsel. Seperti yang kita ketahui kalau IP Router diketahui terdiri dari 2, yang pertama IP yang terhubung dengan local dan yang kedua IP yang terhubung dengan public.

Setelah dikonfigurasi akan seperti ini..
Routing Table pada Simulasi Static Routing menggunakan Packet Tracer
Router SMARTFREN yang sudah dikonfigurasi
Karena dalam jaringan ada 2 router (lihat gambar diawal postingan) yang kemungkinan dilewati oleh client Smartfren maka harus dibukakan 2 jalan juga.
Bukan cuma router smartfren yang dikonfigurasi, tapi telkomsel dan three juga. kurang lebih seperti ini
Routing Table pada Simulasi Static Routing menggunakan Packet Tracer


2. Konfigurasi Gateway pada tiap Client. Percuma melakukan konfigurasi kalau belum konfigurasi gatewaynya, caranya kembali ke client tentunya. klik pc client 

Routing Table pada Simulasi Static Routing menggunakan Packet Tracer
Default gateway 128.1.2.3
Jadi, di default gateway kita isikan IP Router yang terhubung ke client (local) tersebut, dan memang bisa dilihat di post sebelumnya IP Router yang terhubung ke client smartfren adalah 128.1.2.3
*tahap konfigurasi tahap 2 selesai*

Routing Table pada Simulasi Static Routing menggunakan Packet Tracer


Catatan :
  • IP yang ke local maksudnya adalah IP Router yang terhubung dengan Clientnya (PC) sehingga pada konfigurasi di Client isikan Gateway nya dengan IP Router yang ke local (Itu hanya istilah bagi saya!)
  • IP yang ke public maksudnya IP Router yang saling terhubung (kelas nya sama) dengan router laiinya. (Itu hanya istilah bagi saya!)

Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter

Static Routing adalah menentukan jalur router yang ada dalam jaringan sehingga router dapat menjadi penghubung antara 2 buah (bahkan lebih) jaringan yang berbeda.
Berikut adalah Simulasi Static Routing dengan menggunakan Packet Tracer Versi 533.

Yang harus disiapkan untuk Simulasi Static Routing dengan menggunakan Packet Tracer adalah :

- Packet Tracer
- Laptop
- Tampilkan terlebih dahulu Interface yang digunakan pada perangkat. Caranya adalah
Options - Prefrences.. - tab Interface - berikan checklist pada Always Show Port Labels
Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter

Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter

Tahap persiapan simulasi static routing dengan menggunakan Packet Tracer :

1. Buka Paket Tracer
2. Siapkan :
  • 6 PC
  • 4 Switch
  • 3 Router (Sebaiknya menggunakan Router-PT)
Seperti pada gambar dibawah ini.
Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter
3. Hubungkan semua perangkat dengan kabel. Gunakan kabel automatic, biar lebih cepat.
Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter

Hubungkan semua perangkat sesuai dengan gambar dibawah!
Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter
*Tehap Persiapan Selesai*

Tahap konfigurasi part 1 simulasi static routing dengan menggunakan Packet Tracer :


Diketahui :
IP Address PC
PC1 : 128.1.1.1 (Class B)
PC2 : 128.1.2.2 (Class B)
PC3 : 130.1.1.1 (Class B)
PC4 : 130.1.2.2 (Class B)
PC5 : 10.1.1.1 (Class A)
PC6 : 10.2.2.2 (Class A)

IP Router
IP yang ke lokal : 128.1.2.3
IP yang ke public : 1.1.1.1

TELKOMSEL
IP yang ke lokal : 130.1.2.3
IP yang ke public : 1.2.2.2

THREE
IP yang ke lokal : 10.1.2.3
IP yang ke public : 1.3.3.3

Penjelasan lengkap ada di akhir postingan ini!
Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter

1. Konfigurasi IP Address masing masing PC. Sesuaikan dengan gambar diatas, perhatikan IP Addressnya.
Caranya klik 1 PC - Pilih tab Desktop - Bulatkan Static - Isikan IP Address dan Subnet mask
Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter

2. Konfigurasi IP pada Router
Untuk konfigurasi router sendiri berada pada tab config  - interface. 
Gambar dibawah ada 2 Nic yang akan dikonfigurasi yaitu Fast Ethernet 0.0 dan Fast Ethernet 1/0. Kenapa bukan fast ethernet 4/0 atau 3/0? Makanya diatas yang perlu dipersiapkan (poin ke 3) perlu diatur agar kita mengetahui interface mana yang terhubung dengan PC client dan yang terhubung ke Router lainnya.
Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter
 Konfigurasi IP Router untuk yang ke local
1. On kan dulu Portnya
2. Setting IP Address. Sesuaikan dengan client yang terhubung. 
Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter
  Konfigurasi IP Router untuk yang ke public :
1. On kan dulu Portnya
2. Setting IP nya 
Simulasi Static Routing menggunakan Packet Tracer by Tutorial Kompiuter

*Tahap konfigurasi Part 1 selesai*
LANJUTKAN BACA : Routing Table pada Simulasi Static Routing menggunakan Packet Tracer -->
Catatan :
  • IP yang ke local maksudnya adalah IP Router yang terhubung dengan Clientnya (PC) sehingga pada konfigurasi di Client isikan Gateway nya dengan IP Router yang ke local (Itu hanya istilah bagi saya!)
  • IP yang ke public maksudnya IP Router yang saling terhubung (kelas nya sama) dengan router laiinya. (Itu hanya istilah bagi saya!)